• Announcements

    • Site Maintenance   05/14/19

      Hi all, We're currently working on anti-spam measures, you might see some outages. Please don't panic! We should be back to normal by tomorrow. 

I'm having a hard time loading PULL's page.

7 posts in this topic

Posted

Is the system down lately bc loading the pages takes a loong time, only to shows up error page unless if i refreshed it. What's even worse is that i cant even load pull for a day (yesterday). Did everybody else felt this too? And is there any maintenace going on?

3

Share this post


Link to post

Posted

it was down for me from last night til literally just now. definitely not just you!

0

Share this post


Link to post

Posted

It was down for me for a day too and its slow loading today its not just you.

 

0

Share this post


Link to post

Posted

You ain't the only one but it only annoys me cause I hate it when it craps out during the juicy moments lol

2

Share this post


Link to post

Posted (edited)

The page was down for me too, almost for one day or so. It's probably a server thing.

Edited by Reverse Demeter
I don't know how to count days
0

Share this post


Link to post

Posted

just wanted to add that these server issues occur quite often (mostly for a few minutes though) :alpacawink:

1

Share this post


Link to post

Posted

Yeah there was an entire day last week where I couldn't load pull, and yesterday was also kind of spotty for me at times too

0

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now